About the Report a Bug category


#1

A category where users may freely report any bugs found in client, errors encountered, technical support issues, networking/server problems and receive assistance.


#2

Battlefield 1 issue and sky credits bug. hey there guys I just want to notice you that a lot of my friends well 3 of us that are using the service bought battlefield 1 and we had having the same problem that we all have that is the NVidia version drive update. there is a solution which is open the command prompt (Admin) which is moving the drive and allows battlefield 1 to run, but this blocks the PC after a few moments even if I end the session it still blocked when I try to get in again. I don't know if you guys can update the NVidia driver to a 375.8 the last version since Resident evil 7 needs it as well and it will be ask in the feature, another issue that I found was that I got to play fro like 2 days fro free the sky credits do not I do not know how I activate the bug cause I was trying to fix battlefield but something happens. thanks


#3

I cant migrate my liquidsky 1.0 account, after It searches for the best server it does not let me continue. please halp


#4

Logging in does not work, claims incorrect credentials even when I sign into the website just fine

In addition, password reset does not work, page is always redirected to the home page.


#5

i can't launch my liquidsky, when its says testing your hardware and it freezes..


#6

I receive some credits, but I didn't get access to the skycomputer


Is this suppose to happen?


#7

click derecho propiedades compatibilidad windows vista servi pack 2 ami me funciono


#8

www.websaviors.in we are happy to be here


#9

The client says testing local hardware then it stops working


#10

My SkyComputer does not work when launched. Right-click works but Left-click is stuck on the Google Chrome icon. I cannot move or see the mouse cursor. Tried Stopping and Deleting the SkyComputer and Starting up a new one. No change. How do I uninstall the LiquidSky install and re-run the entire process because there is no tech support and this is eating up my SkyCredits for no reason and the platform is completely useless.


#11

Hi! I experienced a strange issue today. I tried to play something but I had very poor performance in the SkyComputer (not the connection, even the task manager was labeled as ‚Äėnot responding‚Äô). In the meantime I also observed that my SkyCredits are disappearing a faster rate than the usual. I turned off my SkyComputer, but my SkyCredits were still decreasing‚Ķ Even with a turned off SkyComputer‚Ķ
The same issue, as you can see here: https://www.youtube.com/watch?v=17eu4mW8azg

EDIT: I think someone fixed it overnight. I just logged in from my phone, and my SkyCredits have been restored. Thank you!


#12

hi i just bought a liquid sky account and Ive tried to start sky computer but it keep saying servers full any time of the day. is it really just because the servers full or is there a bug? Im locked to frankfurt datacenter


#13

All servers are permanently full in Frankfurt. Other than that i cannot delete my SkyComputer: upload://sh7hZonuxR7J3pPF8reN9S0finR.jpg)

Seeking for your assistance.

EDIT: SOLVED (2017-09-01)


#14

Where is Liquidsky company ? could somebody say exact contact details ?
i think they deserve community sue. We should gather all together and sue them, for there behavior. They are fooling people. I already reported to local representatives to begin law sue against them.
There is no normal explanations, you pay and get nothing. nowhere explained that paying 10 USD will not let you to start playing and just will give credits which will not be enough to create sky computer. It is totally breaking a law. and they deserve to be sued.

Who wants to join please write me and we together will close this shit company fooling people.


#15

help me here please


#16

App closes when connecting to skycomp, reopenening app and skycomputer reveals only a black screen. No response.
Sony xperia compact. Bluetooth, 4g