ArcheAge: Brightness/Gamma slider has no effect


#1

The brightness/gamma is ignored, even though I am playing in Full Screen.
Cannot really play the game this way as most dungeon/cavern/place is too dark this way.


#2

Workaround:

  1. Install ReShade for AA
  2. Enable "GammaLift"
  3. Adjust values for your liking. (I used 1.800 for R, G, B)

Have fun!
You should NOT enable the other shaders as ReShade has to recompile all of them at each alt-tab/launch, and if you just use it for Gamma, then it's a waste of time. The others are also very GPU taxing, and since the GPU is weak as hell, I don't recommend using anything else.