Automatic shutdown after timeout


#1

Hi,
I have a problem. when I am play, my SkyComputer shutting down after timeout timer reach.
But, I think, timeout timer need to start only when I am AFK from the computer.
Mac 0.0.41


#2

This is the first time I saw this bug reported, I will test to confirm it.


#3

I am having the same issue, playing Star Trek Online the Sky Computer will logout and shut down automatically even when I'm actually playing, and not AFK.


#4

Temporary fix: Use Crossover (if you already own it) or PlayOnMac/PlayOnLinx/WINE (free) to use the Windows client until they get the Mac client fixed.


#5

Sorry if this is considered a necro bump.

The same thing happened to me today on the mac client.

Was playing a game on steam and downloading Paragon via the Epic client when the timeout kicked me out. I had just recently engaged it because I lost all my sky credits unwillingly.

The mac client in its current form seems to be an afterthought. But it is all just as well because in a few days we will have a new build. Just wanted to add this point here.


#6

Yeah, it's a known issue that won't be fixed because the old clients are about to be end-of-life across the board. Temporary fix (until the new client is out) is to run the Windows client in Wine, PlayOnMac, or Crossover Games.


#7

You can fix the timeout issue by setting your timeout settings to None, but you just have to remember to actually shut down your SkyComputer completely when you are done with it. Also, Liquidsky sometimes has issues where when you try to shut it down, nothing happens, I found this can be fixed by force quitting the client, and opening it again


#8

Alas, those of us on unlimited plans (while they still exist) can't use this method =( If you're on unlimited, you can't set the time out to none.