Bad FPS makes games unplayable


#1

So i purchased the Unlimited Package and was under the impression that any device can use this service. Well i was unfortunately disappointed with massive lag and stuttering on all 4 of my Devices. I live in Los Angeles and am connected to the San Jose server, relatively close to me. I have 3 computers all get under 25fps .
My first computer is a Dell Vostro Laptop dual core 2.10ghz, 4gb ram, and i believe its a intel 2000 series graphics. I get about 5-10 fps and cannot play a single game yet even watch youtube videos with the sky client.
Second Device is a dell with a dual core, 8gb ram , and intel 4000 or 5000 . Directly connected to Internet with cable. i get about 20-30fps. Games are still very difficult to play .
Third device is a flop , it a old Hp with a pentium 4 3ghz, 6gb ram, and a nvidea gefore 760 2gb . i get anywhere from 10-25 fps.
Last device is a samsung S6 i cant play anything off this device either its very difficult with the lag.
I have all my setting on 760p and 30fps , and the the Auto is check off on the quality slider. I had a 40 minute span on my HP desktop where i had 50fps and was playing gta v max settings flawlessly. I just wish i could get that every time .

My Internet Speeds are as Follows

PROVIDER~ Spectrum ~

Desktops -12ms Ping - 88.51mbps DL - 22.79mbps UL

Samsung S6 Android - 5GHZ wifi connection= PING 11ms - 141MBPS DL - 23.90 UL

I am about 300miles away from San Jose Server


#2

Are your desktops wired in?


#3

Yes both desktops are wired. I only have had the HP desktop with the
Pentium 4 play gtav without problems the second day i ordered the ultra
package. It was a short lived play though lasting about 40 minutes at
50fps. Have not had the luck to get it to go past 25 fps after that.


#4

Did you tried the 3 decoder ? http://puu.sh/s8iRL/a344ed74c5.jpg


#5

Yes i use dxva when i choose software the fps get worse.


#6

Hmm i don't know so, i don't think it is your device cause mine is something like a poor geforce 520 and i run pretty everything fine on ultra like Fallout 4, ect
all your drivers are up-to-date ?


#7

Yes i just installed a fresh copy of w7 used slim drivers to update all drivers. LiquidSky is literally the only other program installed. Could it be the CPU? it is a socket 775 intel pentium 4- 3ghz . If so im SOL i think the best cpu it can take is a intel dual core E4500. I was just so excited to see a service like liquid sky, I've always loved pc gaming just cant afford the cost of a updated system.And so when i seen this service i felt like this was made for me lol. We cant all win i guess, im putting together another outdated pc i got for free still a 775 socket MB. I'll give it a shot, keeping my expectations low this time so i dont get disappointed like the last few times.
I appreciate the help !


#8

I suspect there is an issue with the latest codec LiquidSky is using, though I can’t say for certain. It seems most machines run fine, but mine has the same type of issues when running Windows 10. I can’t seem to find a setting that makes it run smoothly. The issues seem to have started with the release of the latest LiquidSky client for Windows.


#9

Well after a 3 weeks of messing with my computers, i have one device that works. I get lag every now and then but games are certainly playable. The problem is now i have a week left and the device is not mine :disappointed_relieved:
I think the system requirements should be updated, for a fact anything under a dual core will not be playable. I purchased this thinking any device can play and that was not the case.
I will enjoy my last week using LiquidSky thankfully, maybe in the future i will be back. I just dont see a value with LS because my current situation. Im happy that i finally get to play though , testing out Squad on steam its been a game ive followed since 2014.

Thanks to all the help and the awesome service from LiquidSky !


#10

Hey man, good thing you can play now. Maybe it is your router or something? I have a way slower Samsung Smartphone and it works great with LS. Can't understand why a Galaxy S6 won't handle the client.


#11

I was thinking the same thing, but i test my wifi connection its over 100mbs using 5ghz router. I know my router has a bad rep its a Arris all in one modem and router. Time Warner provides this when you buy there best Internet package and its a P.o.s.

But all test im running are coming back with good results. I know for a fact my 2 desktops are below minimum requirements, even though there's no set minimum requirements for SkyClient besides having Windows 7. My 3rd pc needed a Graphics Card because the onboard Intel HD 4000 was not cutting it. Then my mobile device i cant figure the problem out, ive tried just about everything besides Restoring my device. If i do find a fix i will surely post it in regards to helping out other members.


#12

Hey man, I had similiar problems until I found a guide that basically lets you stream your Liquidsky machine to your device by using the Steam In-House Streaming feature. The games even run quite better than the actual Liquidsky client itself! Here's the link to the guide if you want to give it a go: https://m.reddit.com/r/LiquidSky/comments/4h365u/tip_for_really_i_mean_really_low_end_windows_pc/


#13

@shinijon he has unlimited plan, therefore, he cannot disable the Timeout feature.

@Troysean A friend of mine has a laptop with HD4000 and he managed to play GTA online with me (even when Liquidsky didn't have datacenter in my country).You probably disabled every other app running when you tried LS' client with your S6. I still can't understand why your PC and your Galaxy S6 can't handle it as it should. Maybe they released an update with some new feature that is making your S6 deliver a poor performance.
But anyway, if you have good results, that's what matters.