Big Game Fix Live!


#488

So, any of the non-working games fixed yet?


#489

https://community.liquidsky.tv/t/question-about-liquid-sky/355892/8


#490

haha what a joke. nothing is fixed. how should some1 play with a 3 sec imput lag? (no, its neither my rig nor my connection.)

i want my money back, or at least some bonuscredits to cover my frustration and lost time.


#491

I just got the new VM and I can tell Assassins Creed Black Flag is not working.
It closes at exactly 15 minutes, just like Naruto SUNS4.
I’ve already tried deleting x_audio2_7.dll from system32. I’ve also tried copy the one in SysWOW64 to System32, but it didn’t solve it either.


#492

Hi,just rename files from system 32 and system 62.It work for me.Just add bak.Example x_audio2_7.dll.bak.But beware some games like gta 5 will not work if you do that


#493

What for is this fix? I mean which game specifically?


#494

Basically for all games that crash either on startup or after a while of playing. No guarantees it’ll work, but it fixes several games.


#495

This fix helped me with NFS Payback recently, so, I confirm. Other games include ME: Andromeda, BF1, and FC4.


#496

The mouse lock is not working anymore. i.e. on pressing F12 as well as from the drop down menu of liquidsky. The cursor just moves as the mouse does and hence camera just goes wild. Please someone help.


#497

Weird issue, some people are affected, others aren’t.
Have you already tried to reinstall the client? It’s not really a Windows install (no registry entries), all you have to do is delete the LiquidSky folder in %appdata%, then redownload and reinstall the cleint.


#498

Just tried it. No good. It’s still the same. The camera is just going crazy.


#499

What are your exact system specs? I mean, cpu, gpu, and OS version?
I don’t know if it’ll do any good, but maybe we can track the issue down to a certain system config?


#500

Lol. Its a macbook air.:stuck_out_tongue_winking_eye: But dont doubt it. I’ve been playing liquidsky on this through parallels since over a year, and never faced any issue.


#501

No worries, I believe you. :wink:
It’s just possible that the latest update broke something for some certain systems. I’ve seen a couple of reports here regarding the broken F12 feature, even though it’s working for most users.


#502

Try this please: remove the mouse, reboot skycomputer and then reinsert mouse.


#503

Tried this too, no luck.


#504

And if you toggle Gamer mouse mode?


#505

Tried it too man, still nothing.

EDIT: Found a temporary workaround. Press F12 on your Local PC on-screen keyboard. That should fix it until you restart your SkyPC. It was posted by @Jtipt on this thread When i press F12 nothing happen .


How to Lock Down Mouse (F12) on Mobile LiquidSky?
Mouse locking not working in general
Known Issues List - 11/20/2017 - Feel Free to Post Suggestions/Bugs Here!
#506

Sometimes going back to the home screen and going back into the skycomputer also works…atleast it worked for me


#507

Has not worked on android since at least 0.4.5

On android, cloning LS apk with App Cloner app and using USB passthrough so that input devices connected too android device work exactly as if they were connected too windows fixes vast amount of input related issues in skycomputer.

The way LS client forces local device hardware into skycomputer is cause of vast array of input related issues in skycomputer.

LS devs are aware but provide no fixes.

Steam client is also really buggy just now regarding controller support so we need to be using steam client beta for best chances of controllers working like expected in steam apps.