Block bindings on port 80 or pop-up an alert


#1

Dear LiquidSky,

Please fix the problems when a program binds port 80 and prevents your SkyComputer from starting.

My Story
Today I bought some SkyCredits to try LiquidSky. After creating my SkyComputer, the first thing I did was:
- Run Steam and downlaod some games.
- Install Origin and download Battlefield.

When my SkyComputer finally was ready for play, I went for dinner so I ended my session.
As you can guess, my SkyComputer never started again and I had to wipe the entire setup.
At this point I already spent my first 0.5 Credit for no purpose.

Possible solution
Prevent programs from binding on port 80 on startup OR show an pop-up alert when installing games (with a solution).

Temporary solution
Don't start programs automatically or clearly inform users to fix this problem when installing Origin.
For example by giving a flash-page before the origin download page.

Show your loyalty
Community users, please reply to show the importance of this bug getting fixed.

Finally, this platform looks promising thanks for the effort of creating LiquidSky.


#2

Well written and clear potential solutions - I believe from the CES stream they have fixed this problem in the upcoming version but obviously it doesn't help the fact that you lost you hard earnt money in the form of 0.5 credits + the inevitable 0.5 it would cost to repeat the procedure.


#3

Yes this is a major bug. I signed up a couple of days back and purchased 10 credits. I'm not a heavy gamer, just wanted to play FIFA 17 from Origin.

Cut the story short, I've had to delete my SkyComputer 5 or 6 times, and then keep reinstalling the game, due to the port 80 error.

It would have been nice if someone from the company would update us users on a possible fix or workaround, but it looks like we have to wait till the next major update.

On the positive side, the service of cloud gaming seems like the future.


#4

there is fix and walkaround already posted dozen times on this page, disable Web Helper tickbox inside Origin App, and Origin Update tickbox also.


#5

Yeah I know that, but it don't work


#6

It works for me, both need to be disabled.