Can`t login... again!


#1

Most of the time I can`t log-in, and get error message instead . What is the problem?


#2

Try a restart on the app or at the very minimum reinstall the LS app


#3

Already did, it`s not helping.


#4

Antivirus acting up perhaps? If you’re using 3rd party av and firewall, and (only!) if you’re on Windows 10, disable those, Windows Defender is doing a very good job since Win10.


#5

I am having the same issue the topic starter had. Atm the app is reinstalled, and home pc does not have any kind of antivirus (except for the windows defender, its win 10).
Is there smth else I can do to fix that?


#6

Have you already contacted support (liquidskysupport.zendesk.com)? This weird json error keeps popping up for no apparent reason, I wonder what’s causing it?

Can you login with another device, e.g. an Android phone, or another pc?


#7

I just created a ticket in the support section (mb I should do that first, but whatever).
Trying to login in the android app was no success, it does not even give me an error respond. The circle just keeps spinning for 15 mins now.


#8

The Android app is bugged for me, too. It launches my SkyPC, but doesn’t respond automatically. So I have to launch, then wait two minutes, force close the app, and restart it. Only then will it show me the orange “Connect to SkyComputer” button.


#9

Finally got a respond from the android app, and its the internet connection error. So yeah, no luck with that.
Atm I will be waiting for the ticket response and reply when there will be smth of note.


#10

Ok. Internet connection error could mean all sorts of things. Have you tried another network? Also, you can delete your SkyPC, and create a new one. That sometimes helps. But I would recommend that only as a last resort, because you’ll lose everything you’ve stored there.


#11

I should try using another pc, actually - and I will, just can not do it right now.
Deleting the vm is not that big of a deal, it will take not more then an hour to restore it. If only I could access the part where I am able to do that, because the issue happens when trying to log in, not when trying to access the vm.


#12

I’d say, don’t delete it yet. You should be able to do so from the Android menu, but an hour of reinstalling stuff means 60 SkyCredits lost. Tell us if you were successful when you’ve had the chance to test on another network and/or pc. :slightly_smiling_face:


#13

Plus another quick correction: the Android is not that bugged for me. I’ve just been discussing that with staff (Morgan in particular), and found out that I’ve simply been too impatient. The client will launch after some minutes, the close&restart trick is more of a shortcut, to access the SkyPC quicker.


#14

I think I should update this thread.
LS support said the problem is port 80 being closed. I did everyting I can to find out if it is closed on my end (like firewall and staff) and contacted my ISP if it is they who are blocking it. And they do not.
Unfortunately, I am not able to try to log in from another network. But I did try to log in from another pc (with no success) and with the android app from my phone (and the same network, which was, weirdly enough, a success).
At this point I sent all the things I did and figured out to LS support. Mb this port is not the only possible reason.

Edit: the first thing we tried to do was moving the vm to London DC (from Frankfurt). It modified the problem a bit - different error response (50360 Couldnt connect to server).