Cannot login to my Minecraft account?


#1

I think Mojang blocked LiquidSky, I can’t login. It has been 4 days, and I still cannot login. I can login on my host computer. I also deleted my skycomputer like 4-6 times.


Is this minecraft/mojang login issue related to liquidsky?
#2

Hmm, weard, i can log in perfectly at minecraft.net and on the minecraft launcher, try to write the login credentials on a notepad, and copy paste them to the skypc


#3

@PinaTryhard actually has a good point there. Are you perhaps using another keyboard than US qwerty? If so, remember that many keys are assigned differently.


#4

m :heart::heart::heart::heart::heart::heart::heart: s my banned :rage:


#5

I don’t think my keyboard is the problem, I used LiquidSky for Android and it still doesn’t work.


#6

I honestly don’t know what you’re talking about. But please watch your language, because you will get banned here otherwise.
I’ve edited your post a bit, feel free to try again and describe your issue. :slightly_smiling_face:


#7

Have you tried the copy/paste workaround?


#8

Yes I know if use LS osk it use US qwerty which uses different special character layout from UK qwerty. UK qwerty is my usual locale. @ character will be shown as " for example

Folks that are typing passwords without seeing characters and have different locale than US they will not be entering what they think they are when special characters are involved.

Typing into simple text editor and then copying pasting ensures folks are entering their actual password.


#9

I’ll try it when I get home. Thanks for the tip.


#10

Tried the method, and it didn’t work.


#11

Do you know what message it said? Few days ago there were 2-3 more people who said the same thing. I would not be surprised if Mojang decided to block the LS IP’s numbers at this point and what caused them to do it.


#12

Incorrect username or password.


#13

Just so were both on the same page, does this also apply to both the web client and desktop app?


#14

I just tested in my Skypc, and i can sucessfully log in both on the website, and the launcher


#15

I can backup the poster here, I can’t login to my mojang account either and haven’t been able to for weeks now on liquidsky. even copying and pasting doesn’t work.


#16

What data center are you guys on?


#17

I’m currently connected to the WASHINGTON DC data center.

Here is a screenshot of my problem, I just reset my skycomputer.
I did the copy and paste workaround, and still no luck.


#18

Ok, thanks. I’m asking because I want to see if someone on the same data center can check.
Wrong username or password doesn’t look like IP ban to me though. :thinking:


#19

Can you move me to a different data center, and we can see if it works? And, if it doesn’t can you move me back to the Washington DC data center?


#20

I just tried on Washington, and I’m getting the same error. What data center is the next best for you?