Cannot login to my Minecraft account?


#21

What are the available data centers?


#22

In the US, it’s Washington, Dallas, and San Jose. Tried on Dallas and Frankfurt just now, and it’s not working on both of them either.
@PinaTryhard what’s your data center?


#23

Put me into Dallas if you can, and if it doesn’t work can you put me back into the Washington DC data center?

Thank you, Xelasarg.


#24

Only LiquidSky staff can move you. @LiquidAries?


#25

Should already be done. Aries is quick. :wink:


#26

Hey LiquidAries just moved me, and I just tried to login, and still nothing. Did Mojang ip ban LiquidSky?


#27

No idea. Have you tried to contact their support? Maybe they can tell you.


#28

my skypc is in london


#29

That’s so weird. I just tried London, too, and it isn’t working either. :thinking:


#30

just tested it now, it works, but i formated the skypc, and now it doesn’t


#31

You formatted…? :cry:
Were you still on the old vm?


#32

actually, no, the last time i formatted it, was when the game fix update came


#33

There might be a slim possibility that only people on the old VM’s are not affected by this and people that are on the new VM’s are.


#34

This is an indication that it’s an IP ban. They wouldn’t have banned all the IP’s but it looks like they may have got alot of them.


#35

So maybe a way to make it work would be to keep deleting the skypc until it worked? Or are all the skypc’s with the same ip?


#36

You get a different IP everytime you start the skypc, if they have actually banned the IPs I’m sure their support will tell you if you email them.


#37

As a test, I’ve just installed and tried logging in on the London server and have had the same issue. It doesn’t login on the website for the skypc either. xXx


#38

This topic was automatically closed after 60 days. New replies are no longer allowed.