Can't Connect to Sydney


#1

Trying to pick either Ultra or High but it kicks me back to Start my Sky Computer...

Fix would be appreciated, Thanks.


#2

Same here. Seems common must have something to do with the upgrades.


#3

Same problem, server status shows it's all good, but the server seems to be down, hopefully for an upgrade? :S


#4

Okay. Still no go, deleted the skycomputer and tried to start it several times with no luck. So playing xbox this weekend I guess.


#5

I got it working deleting my sky computer even though it's a pain reinstalling the games but I only had one or two and my vidz are mostly all on google photos good old free storage lol


#6

You got my hope up, but no, I'm still not able to connect.


#7

I think its a system wide issue. I've been unable to connect to my account on the Washington DC datacenter - even deleted my SkyComputer, and still no issue. LiquidSky is well aware of the issue. Although I wish they would publicly address it on the forum or on Reddit.


#8

same here, even after deleting computer which is quite a pain :((


#9

Finallu got back on. Just keep on deleting and restarting the skycomputer and it'll eventually work.


#10

Keep deleting it'll work, one guy here got it working after deleting a few times. Don't give UP!

Goodluck :smiley:


#11

There was a temporary issue with the data center which has been resolved. Sorry for the inconvenience.


#12

Has this been resolved for all data centers?

I still cannot connect to Frankfurt.

Any steps I should take in order to connect?


#13

Hey guys,
I guess it will be helpful for LS support team, if you post some information

  1. Where are you connecting from (location)
  2. Where are you connecting to (e.g. London, Frankfurt)
  3. Time at which you tried and failed
  4. Screenshot link of the connection issue to validate your claim :smiley:

I hope the above information will help support people to find the issue quickly, reduce length of support call and provide you a quick fix up.

Give me gold if it helps, Love, loVe, loVE I love it :smiley:


#14

Hi @All,

same issue here.

1) Connecting from Frankfurt, Germany
2) Connecting to Frankfurt Data Center
3) Last friday it worked. Tried yesterday >10 times throughout the day GMT+1
4) As a new user, I can upload only one screenshot per post. Hope a quick description works out:

4.1) "Start SkyComputer" -> "High" OR "Ultra -> "Your Skycomputer is starting.." for about 8-15secs -> "Start SkyComputer" without any error message or the like.

I also installed Liquidsky on a Windows Computer in the office, same problem there.

Hope we can resolve this. I got important business docs and can't access now..

Best,
Daniel


#15

I've the same connection issues since 3 days and I'm trying to connect to the Milan server from Venice (Italy)... I'm using the Windows client. I thought it was just me, because after a while the program says that it can't connect because the port 80 is locked but I haven't changed anything regarding my internet connection, firewall, modem/router configs, etc. :worried:


#16

Wait, what? You're storing "important business docs" on a crash-prone beta version cloud computer intended for gaming!? I do hope you only said that to gain attention of the LS staff here...

Seriously, atm, these connection issues can only be resolved by deleting your Sky computer, and creating a new one. So you either have to wait, and pray that they get existing Sky computers up and running again, or face the fact that your documents are lost. :grimacing:

Don't get me wrong, I don't even think it's a bad idea to use LS to do some work. Pretty similar to the Citrix, in fact. But in such an unstable beta environment, you should use Amazon Drive / Dropbox / Google Drive etc. to constantly create backups of all your important data. Depending on your cloud storage data plan, maybe even sync your complete Sky computer (Amazon Drive gives you unlimited cloud storage, for example). Better safe than sorry, you know... :wink:


#17

I've been back on today using the pc client which I rarely use and when I used it it was much zippier. I checked and my local latency went way down from what it was before I can actually play fps on the pc client now.

Has anyone else got this result? Just wanting to know if it was on my end or liquidsky did it.