Falied to check updates bug - using bootcamp for mac [solved]


#1

Hi.if someone can help me on this?

i’m currently using bootcamp for mac - windows 10. It was working previously but suddentlt it stopped working. I check all the setting which was possible, resetting everything, firewall blocming etc but nothing seems to be working.


#2

Hmm- specifications of your MacBook? Also any recent changes to the system that you can think of?


#3

I’m using Macbook pro mid 2015 edition. i havent done any changes recently. If you or anyone can help fix it will be a great help. Thanks.


#4

When I mean changes, I mean updates or anything of that sort that you might not have directly done to the system. Maybe try a full virus scan in Windows Defender? Doubt it’ll necessarily fix things, but might help.


#5

I just completed my windows defender complete scan but still the problem remain. Any other solution? there could be a problem because i’m using bootcamp for mac i guess.


#6

Shouldn’t be the case as Apple is still using Intel in MacBooks. Have you tried reinstalling the client?


#7

I just fixed this by resetting the pc on windows 10, it reinstalled all my settings, app, users etc.


#8

So issue is resolved? You must have done something to cause it.


#9

Yes, its fixed. There could have been some virus issue that might have caused this. I did a full scan but no issues were found with bit defender, i wasn’t able to find any solution. Resetting the system was the last resort and its works smoothly now.


#10