Green Screen when in Client (v.0.3.9)


#21

App reinstalled, registry cleaned - nothing happened :frowning:


#22

yea didnt work for me neither :confused:


#23

I’m gonna need specs as well as OS.

As for @Damian20 make sure your drivers are up to date and did you try using hardware accel - on/off and still get the same result?

After I hear back, I’ll forward this to the devs. By now pretty much everyones green screen should be fixed by the hotfix (even my test rig I got a much weaker iGPU (intel HD 3000) and the hotfix worked for me)

However I’m on Windows 10 (keep that in mind what Morgan said 9 days ago (we don’t support Win 7) because 7 lacks the API needed for a proper stream)


#24

https://i.gyazo.com/9a740ebed9227f6ed238e33324611e9e.png these are mine…ive cleaned everything and updated…still acting slow and weird


#25

i cant even go past the low optioin :confused:


#26

Dear SkyTeam,

I am experiencing the same problem: everything worked till the latest update.
My OP is Windows 10. I have reinstalled the client and cleaned the registry - it did not help.

Other info about my ancient machine:

Intel ® Core ™2 Duo CPU T6570 @ 2.10GHz 2.10 GHz
RAM 3,00 GB
64 Bit

I am looking forward for solution.

Thanks a lot for understanding and support!


#27

Are you also getting the green screen issue? Or video lag? What gpu are you using btw, and does it help to turn hw acceleration off?


#28

oh, excuse me, I forgot about it: green screen issue,
video card is: Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1)

turning off hw acceleration did not help.


#29

im getting video lag and green screen when Acc. is on…but i turned if off to where im still getting video lag . Ive even been playing on Low and its still horrible :frowning:

https://i.gyazo.com/9a740ebed9227f6ed238e33324611e9e.png < Im on windows 10 as well


#30

It might be down to hardware. Both of you are running very very low end hardware and due to the new in house render its pushing these older chipsets too hard. Nothing much you can do but wait for a hotfix (people are getting mouse lag) - the next hotfix may or may not fix it

A Core 2 Duo is over 10 years old at this point.


#31

So there are new systems with LS that makes it not work with my computer now? ((my laptop is 2 and half years old))


#32

That shouldn’t be the case- what are the specifications of your laptop?


#33

Do you mean my CPU and stuff?


#34

Yeah- assuming it’s more recent from your age reported it is an issue that should be looked into.


#35

spec’s


#36

Looks like there’s more load on the gpu since the update. The N3530 is absolutely entry-level, Bay Trail-based, and it seems to be struggling with the stream. My old Asus T100 (Atom Z3775, Bay Trail gpu) can’t handle it anymore, either. Neither could an Atom x5 8500 I was trying out half a year ago, and all these three are almost on par performance.wise: https://www.notebookcheck.net/Z8500-vs-Z3775-vs-N3530_6671_5937_5688.247596.0.html

The bad news is that the Bay Trail low-power gpu chipsets are below the official minimum system requirements in general (https://www.notebookcheck.net/HD-Graphics-Bay-Trail-vs-HD-Graphics-4000_4922_2822.247598.0.html).

But I think there’s still hope, because it was working fine even on these weaker chips before the update, so let’s wait and see what the devs will come up with to fix these issues. :crossed_fingers:


#37

Go devs, go! I am looking forward to burn some LS Credits :smiley:


#38

Sigh i guess i will wait til then! D:


#39

Hello, same Problem… Windows 10, Intel G41 express
Intel ® Core ™2 Duo CPU @ 3.00GHz 3.00 GHz
RAM 8,00 GB
64 Bit

Thanks in advance!


#40

Will have to wait for the next patch fix guys