How to play fullscreen GTA V?


#1

Uhhhh so I bought GTA V cuz why not and I’ve been trying HOURS to get full screen to work but it just doesn’t work I don’t know how, and every time I try to alt tab it just minimizes LiquidSky so idk what to anymore help


#2

Ensure that your skycomputer resolution is the same as your monitor/display. I also recommend hitting F11 in client which should prompt it to full screen, and when you alt tab in there it should only apply for the skycomputer. Though I wouldn’t recommend it currently as it may crash the skycomputer.


#3

I did try that but it didn’t work qwq


this is how it looks in f11


#4

what is your native pc resolution ?


#5

The skycomputer defaults to 1080p or 720p depending upon your stream settings. You can set the skycomputer internal resolution by right clicking on the desktop and going into display settings. Under advanced there should be a drop down menu such that you can set any resolution you’d like. You’ll have to modify game config files after setting the internal resolution however (resolution changes causing crash bug is still a thing sadly for the time being), and this will have to be applied every time you start the skycomputer.


#6

config file location if you can,t find it
C:\Users"Your Name"\Documents\Rockstar Games\GTA V\settings.xml


#7

i think his resolution may be 1440x900 from his screenshot


#8

Aspect Ratio is the problem.Set it to 16:9 at 1080p resolution.


#9

he has aspect ratio to automatic that,s okay but it seems like he can,t change resolution ? maybe ?


#10

If thats the case from OP then there’s no 1440x900 support with the client and on Windows (skypc)

I verified this myself months ago (before I was mod)


#11

There’s no 1440x900 stream resolution, but 1080p stream + SkyPC @1440x900 should work fine.
(Edit “should” bc I’ve only tested on 1366x768 :innocent:)


#12

I did set it up after but it was the same lmao


#13

My pc resolution is 1440x900 indeed


#14

I gave up lol qwq(20 characters why qwq)


#15

Have you tried windowed fullscreen?


#16

Yes, nothing worked(20 chars pls)


#17

Just took another look at your screenshot… 1366x768 is true 16:9 res (like 1920x1080), whereas 1440x900 isn’t. On a 1920x1200 screen, I get black borders on top and bottom for example. So I guess you’re stuck there. :thinking:


#18

SkyComputer doesn,t support 1440x900 ?


#19

It does. But I think it’s locked to 16:9 resolution due to the 720p/1080p stream. A bit weird actually. Best option will be to run the game at 1080p as well.


#20

there is no way of setting aspect ratio scaling in nvidia control panel maybe ?