Installed Origin, Cant connect


#1

Only change I made was installing Origin, Now when I try to connect I get this.

Any way I can fix this without deleting and remaking my server?

Please help, Dont wanna reinstall everything for the 3rd time


Origin in liquidsky
Origin on liquidsky
#2

I ran into this and sorry to tell you Origin updated itself and now you have to reset your sky computer which means everything on it will be deleted no other way around it unless Sky staff know of one that doesn't involve deletion of the entire SKY PC


#3

Okay. Is there ANY way I can stop this from happening? I Literally JUST wanna play BF4 without having to reset it every time. Also, Any idea how to fix the jittery mouse


#4

Might be something mentioned on the reddit about someone mentioning a way though nothing to tell you about the mouse problem..did you register through that link where you can help test LS features that are months out?


#5

No I did not, I registered normally. Bought 20 credits, I liked it so i bought unlimited.


#6

Okay though about Origin you could try playing around with the programs settings could be a way to disable how it updates itself and change it.


#7

Okay. Its just a pain having to re-download BF3, BF4, and all my steam games every time I close it. Around 200GB Of games


#8

After resetting the Sky Cloud thingy. It is now SUPER laggy.


#9

#10

Yeah, Origin is a right pain. I followed the same steps as in the Reddit post linked above, but as soon as it updated there was the same issue and I had to reset my SkyComputer. Best advice I can give is to not let it automatically update, set the Origin service to manual, and you should be good to go.


#11

I wanna get origin again too but i'm damn afraid if it doesn't work, fallout 4 mods are damn a pain to re-organize :expressionless:


#13

Hey guys,
origin creates two services one of which takes so long to start. If you have origin installed, you may create a batch file on your desktop and run it to fix the issue.

Save the following lines as "orgin-fix.bat" on your desktop and run it.

::origin-fix.bat. This will set origin service to manual.
sc config "Origin Web Helper Service" start= demand

Cheers,


#14

Just wanted to say this happened to me too last week. Says it's a Port 80 problem.


#15

Ok guys what you need to do is disabled everything in the settings of Origin and will not update automatically. You will need to go find Origin webhelper in your servers and set it to manual and stop it and you will be fine. Just make sure you turn everything off again whenever you updates.
EDIT: If you get that screen; you will have to delete and recreate the skycomputer :frowning: The best you can do is avoid this with my directions and I never heard anyone try this but you could also try chatting with support and they may be able to sneak in and fix it. Just ask them if they can go in and uninstall origin.


#16

This post seems to be misleading. By default Origin webhelper (windows service) is set Automatic; this service seems buggy and takes forever to start. If you updated Origin, don't forget to check/confirm Origin web helper service is set to manual.

You can either use windows services console; locate Origin web helper service and set it to Manual or from command prompt and run

sc config "Origin Web Helper Service" start= demand

Both will do the same thing. If you have any issue with Origin and need help, you may contact LiquidSky support. I'm sure they can help you to fix this issue as well.

Cheers,