Kicked off for idle inactivity while in the middle of a game


#1

So I was playing smite happily in a match and boom everything goes poof.

I get the screen, "We are having a connection issue or your computer is restarting"

wait wait wait

"You have been logged off for inactivity to preserve your sky credits etc etc"

Clearly was not idle :slight_smile:


#2

Ouch, perhaps they should implement some kind of warning before inactivity kicks in.


#3

How long was your session? I remember seeing some people saying they had this problem and their skycomputers kicked them out after a, like, 12 hours session. They reported the bug and I thought it was fixed.


#4

I was in for maybe 30 minutes... and I wasn't idle I was literally in the middle of an arena match.

So it's like it wasn't taking my session as doing anything even tho I was clearly active.

I'm by no means a power user I play maybe 1 or 2 hours a week.


#5

Were you using the keyboard? Also, do you use third party software to connect to LS?


#6

Yep keyboard and nope just straight from my laptop to the client to the server.

It was a usb keyboard tho

but the inputs were being processed I mean I was obviously moving around and shooting people.


#7

@iHack3x2 great idea! Would be worth posting this in the feature requests section if it is not there already :slight_smile:


#8

Same issue here as well, client keeps disconnecting after 30 minutes no matter what the timeout is set to :frowning:

This isn't very good :sob:


#9

I got the same issue. On MacBook Pro 13" 2015, El Capitan 10.11.6.
My LiquidPC just turns off while i am playing.
So as i use "pay as you go" plan, i just disabled idle timer in LiquidSky client settings. It helped.
I use native keyboard + magic mouse.
Issue happens in GTA V at least.

This issue blocks me from switching to unlimited plan, because there's no option to disable idle timer in it!


#10

Are you able to restart the server? I can't get it to turn on again so I have to delete the computer and start a new one every single time.


#11

Turns out it's a timeout setting under options. Once you launch the comp hit the liquid sky icon and change timeout to never.

Not that I can ever get into my account anymore as the Cali datacenter is full 24.7 which seems to be staying that way until they relaunch in Feb.


#12

Hey everyone,

This issue is most commonly associated with an external device such as a USB keyboard or mouse not registering inputs properly to our cloud server.

However, in our upcoming new LiquidSky, we have promptly added USB pass-through support and properly addressed the issue so it will not occur again in the future.

For now, we ask that you contact support for further assistance with this issue, if the problem still remains.

Thanks!~


#13

Hey Justin, this happens to me even when I use my laptop's built in keyboard and trackpad


#14

If so, could you message me your PC specs and Data Center so I can further investigate the issue.

Thank you.


#15

For now, use WINE with the PC client (or Crossover or PlayOnMac/PlayOnLinux). Works great, and doesn't have the timeout problem.