Known Issues List - 11/20/2017 - Feel Free to Post Suggestions/Bugs Here!


#81

You were defending them quite alot a bit ago and insisted that it was just overall our impatience...


#82

yes thanks i see its live now :slight_smile:


#83
after the patch:

cannot enter my sky comp - Network Error: Connection timed out.

Icon is green so my PC is working, just cannot connect to it. :frowning: i've restarted client. It is so frustrating

pls disregard above

Ok another bug - i have like 3 or 4 sec lags in games. On desktop it seems fine, but lag is horrendous in game.


#84

A big issue is when i want to play BF1 and it keep asking me to update the Graphic drivers. please Update graphic drivers


#85

Poor Image Quality/Screen Tearing

Seeing A LOT of this the last few days. It was much better two weeks ago. DC data center.


#86

@zebdi.nasser Hey Zeb, could you try this?

Open up the CMD as Administrator and enter the following
move c:\windows\system32\nvapi64.dll c:\windows\system32\nvapi64.dll.bak


#87

Hi,
Same at London data center.


#88

Experiencing the OK button error this evening. i get dropped out often. Also experiencing artifacts/pixelation in Rome 2 and Attilla. It just comes along sometime in the game! When i then change decoder or FPS it goes away but comes back again after some time. Not a big problem. Just a little irritating!


#89

Most of this evening from 18.00 (6pm) getting ok bug every couple of secs on London Datacentre. tried restarting and installing, now taking a coffee break


#90

Controller functionality for me broke after latest patach.

I have a Gamesir wireless USB that was working before, but now it is not registering at all (tried switching on/off pass through and calibrating in Liquidsky Windows).


#91

UPDATE: I deleted Liquidsky folder and re-downloaded the most resent patch. It works now.


#92

Hey Guys,

Can you add the "Missing Client Elements Bug" to this list? There are many that don't even have the opportunity to launch a computer due to the missing buttons within the client.

Thank you.


#93

I have the bug where there are times no sky credits given for commercials and the data server always being full since I purchased it. However since you do not provide a online way to check if the server is actually full or just a bug. Can you guys please give us a online page to check data center usage so we don't have to boot our computers to check to see if we can log in? I'm using the Dalas Center


#94

I think I can call this a bug because the volume within LS does not sync within your local PC so you have to exit full screen and adjust your local volume in order to change it. This is not very convenient inside a game and a lot of laptop keyboards and mice have the option to adjust the volume but that doesn't work on LS. This is a long time bug I would LOVE to see fixed for good please!


#95

Definitely an annoying bug... Still can get in but a friend of mine on the same server has no problem. I've tried my computer, his, and a few other computers but I guess since I've never been able to start my SkyComputer I am not allowed in? There is no way The Dallas Server is always full for three days and my friend can still get in.


#96

From what I understand it's a user bug that they are trying to fix. You should contact support @LiquidSkyJustin


#97

Ok, after deleting my SkyPC, with all my saves, in order to be able to play (due the 'all servers are full' bug) now i find with a terrible Sky expirience. Never ever had a pc so slow. It's unpracticable, letters are written several seconts after i press the key, actions (like moving the chrome window around the desktop) are totally lagged, not internet lag, it's performance lag. Terrible.

In addition, in order to set my new SkyPC like it was before the obligated delete, i'm downloading game to game, but this task is becoming terribly tedious and frustrating due the SuperSlow connection that i'm having right now. I'm downloading at 22 mb/s, like 200 instead of the 1Gb promised. Also, still haven't recieved my 1000 skycredits for the Auto-renove. If i knew before i would have cancelled.

I'm a super casual player, i have a very few time to play, but when i have it LS never works. :cry:
I love the LS idea and i think CloudComputing is the future, told to lots of friends and until now 7 of them made a paying account. That's why i'm sad, 'cause i belive in you and your project, but when things go wrong i don't know what to think.


#98

Its Almost 3 months since my last subscription and I haven't used any sky credits because I cant even use the computer because of the stupid bug not letting me connect to the skycomputer. ( the skycomputer turns on but I couldn't connect to the skycomputer). so I bought a subscription for nothing? all the skycredits will be wasted for nothing?. thanks liquidsky


#99

exactly thats what the current situation.. I am also somehow spamming the forum at the moment with this.. but only because noboday from LS seems to take this seriously at the moment..


#100

This is a repost and I just wanted to make sure it makes its way to the bug list and I see a similar thing that could be potentially it but it is on the 2nd priority but I believe it needs to be in top priority as it makes some games unplayable. Here is the post:

hi (Staff member name here) I have ran into two of my games where you are supposed to hold a mouse button down and move the entire mouse and the LS simply doesn't handle it correctly. On Logic Bots; you are supposed to click and hold the right mouse button and move the mouse to turn the camera. This simply does not work and makes the game playable. The other problem is with Wurm Online. You are supposed to click the left mouse button and hold it while moving the mouse in any directions to move the camera; this causes the camera to fly down to your feet if you move the mouse down a few centimeters and if you barely move it up it flies facing up at the sky thus making it difficult to play. (One work around is to set "free look" to F12 and this will cause LS to lock the cursor and the game will enable free looking and clicking and holding the mouse works fine but the set back is your cursor disappears and you have to press F12 again to be able to click on any UI elements which it is a crafting game and you will find your self mashing the F12 button which is just not realistic) It seems like games that games which have you click and hold and move the mouse causes the client act weird. Please add this as a bug Justin as it is very troublesome. I don't have these issues on my local PC but my local PC plays these games looking like crap which I would prefer to be able to play on LS. Thank You!