Known Issues List - 11/20/2017 - Feel Free to Post Suggestions/Bugs Here!


#101

Your credits will not expire....as LS has so much problem so users will not experience this issue.....so when LS would be fully usable you can use your sky...


#102

hey I'm one of the people having trouble with grainy pictures when ever I move the image (scrolling through chrome or moving while playing Fallout4)
but I had a friend playing next to me and she didn't have the problem she had great quality pictures so it couldn't be the internet so was wondering if my PC could be the problem?


#103

I have an issue as well, the "No Free Plan" one. I keep retrying the tests and the ping is below 50
( My data center is Hong Kong ).


#104

Some reason i cant log on to my sky computer, keeps telling me the servers are full, this is the first time i have had this problem, anyone else having the same issue?


#105

Hey. The Error "Servers in this data center are currently full" is on my Screen. Datacenter Frankfurt.


#106

the new 0.2.9 update makes my skycomputer black. I can still enter the skycomputer but it just shows a black screen, theres still the liquidsky bubble thing in the middle, I can still click on it but the skycomputer just shows a black screen. p.s it still uses my credits


#107

@faransyari
see this tread

New update 25_05_2017


#108

I did 25_5_2017 was the 0.2.9 update


#109

@faransyari

yes it is running great GTA V at 60 fps


#110

I live in California, but I never find any survey or video ads, not even once.

I can't tell if this is an ad provider problem, or a client problem


#111

Hey @faransyari that sounds a lot like what us Linux users are getting. have you tried changing your render from GPU to CPU. that is what Linux users are doing when running LQ under Wine-Staging


#112

Please fix?

  • FFXIV:ARR MMO and ARMA3 (in editor) still has the mouse grab bug/issue.
  • Oh and the compression still farts itself from time to time resulting in an unholy mess.
  • And the IO speeds are very horrible lately.

#113

Hey guys, not so much a bug as a behavior that has a negative impact on some games. When toggling between cursor and mouse lock mode the mouse cursor seems to default to the top left of the screen. This occurs in both directions. So for instance in Overwatch, I hit C to pull up the communication wheel and select my thing, no biggy that the cursor is in the top left but when I release the c it switches back to mouse lock. The problem is that the nex time I move the mouse it detects as being at maximum up and maximum left so suddenly I'm looking straight up and behind me. Similarly when playing the Worlds Adrift closed beta, the cursor defaults to the top left making changing from one grapple to the next very difficult since grapple aiming uses a "cursor" mode in the game that triggers a state toggle in liquid sky like pulling up a menu might.

TLDR: Cursor defaults to top left position when toggling between lock and cursor modes in LS causing odd behavior in multiple games.
Ideally, this would be fixed by defaulting the cursor to center screen on toggle if possible.


#114

I've experienced the same thing at first I thought it had something to do with my dual monitor but then I noticed the same problem on my laptop. it makes saving yourself from a fall in worlds Adrift near impossible as it is hard to judge where the cursor will be went you naturally want to line up your shot with the centre of the screen just prior to firing the grapple. I have found in some instances if you tap really fast the cursor will be centred for that brief moment, but the click has to be trigger happy quick and not need any adjustment upon firing.


#115

The mouse jumps around multi display setups in MMORPGs I see my game cursor and my PC cursor after I go on another monitor. I think a option to grab the mouse and keyboard like VirtualBox and release with a hotkey would be nice for my issue. I feel like it's a bug since it's bad when I click out of my game.


#116

Not able to create a skycomputer in HK datacenter!!!! Plz Help!


#117

Bangkok -> HK datacenter latency was around 70ms. It's now from 100-140ms for a few days now. My packet loss to 0%.

edit: ping reaches 200ms now


#118

Yes, I agree you it is increased....


#119

It was 50 for me now 100. And now i cant even loggin anymore. It says an error has occured , please close the software and open it again, i tried it but it still doesnt work.


#120

not sure if a bug, but recently starting skycomputer takes such a long time even when its started, open steam or other programs also take between 2-8 mins to start, starting a game also takes longer, yesterday starting GTA V took 8 mins to start and skyrim took over 12 mins to start up, even opening a web browser takes such a long time to start, its like the skycomputers are slowing down, this can also have a adverse effect in game as the game can stutter. checked its not connection or internet speed, ping or latency problem