Known Issues List - 11/20/2017 - Feel Free to Post Suggestions/Bugs Here!


#141

Already done... They just advised to make an VIRTUAL 400GB disc through the manager...
There're one little question...
WHERE ARE THE VIRTUAL DATA COULD BE PLACED PHISICALLY?
It's impossible to have summary (virtual+phisical) 500GB space, when PHISICAL capacity of settled up HD is ONLY 100GB...


#142

Norton reads LiquidSky PC Client as malicious upon download and removes it.


#143

issue with skycredits going down when your skycomputer is turned off


#144

Yeah, me too. And they're draining fast, 10x as fast as they should while it's runnimg.


#145

Issue with SkyCredits started playing at 3:03 and then was able to play on gamer for 2+ hours with 65 credits. i still have 65 right now
P.S. I get an error saying something prevented your skycomputer from starting, etc... and i tried using gamer instead of pro, uninstalling the appdata and deleting my SkyComputer, but it's still not working.


#146

I have a bug where I cannot shut down my skycomputer and when I click on launch I get this error.

It happened while I had open both the desktop and android client. To solve the issue I had to delete the sky computer which is very bad because installing some games take about half an hour!


#147

Getting an error message that the London server is full. I have been trying to get on all day. I have deleted my Sky computer and re-installed the Liquidsky software, in case it was an issue my side. Please can you fix the London server or tell me now to resolve this issue?


#148

when i try to login to my liquidsky account, after a while of the loading logo i get an error saying this: "503: json parser error: 3"


#149

keep on getting this error when trying to login


#150

Please @LiquidSkyJustin To Add This To You List. Unlimited Loop Benchmark Test. I Got 2 Loop And Then Broken Again Just Like Before Version


#151

ok, i'm not getting the "503: json parser error: 3" error anymore, but when i try to launch my liquidsky, the screen is just black. i know that there's sound going through, since the steam app have this intro sequence and whatnot, but the video is not coming through.


#152

See your internet connection that it is stable.
Turn the hardware acceleration off.


#153

Hi @LiquidSkyJustin. I just created an account and payed for 1500 credits to test it and I have 2 issues to report.

First, right after the PayPal payment I got "This site can’t be reached - hook.liquidsky.tv’s server DNS address could not be found." even though everything else on internet is working just fine.

Second. I got 0 credits on my account and after relogging I got 1500, but now I can't start SkyComputer as the system is informing me I have to enough credits.

Reconsider marking

issues as solved?


#154

PC barely runs.
Data Center Error


#155

The "implemented Quality Presets of Low, Med, High. Set DOWNLOAD it to low if you're on 4G or poor internet" from 0.1.3 version doesn't work since 0.1.4 version


#156

Hey guys having trouble since today's patch. My sky launches but doesn't put me in. Plus my system summary is now emtpy... Anybody else got this?


#157

If your problem persists please contact our Support so we can look into this more.


#158

new problem after starting skycomputer after a 10min - 1 hour skycomputer freezes and you get kicked out of the server:


even though already connected to skycomputer and playing game this needs fixing cos makes playing games useless cos it keeps happening


#159

Is this happening continuously? What data center are you connecting to and when did it start?


#160

@mlisky

Started yesterday, connected to London Datacentre, can play games fine but after 10mins to an hour skycomputer freezes then i get screen now launching your skycomputer, then skycomputer is blank so goto home launch again desktop is fine again, but this problem is not just playing games, i couold be watching youtube or on Liquidsky community forum and again about 10 - 1 hour same thing happens again