Known Issues List - 11/20/2017 - Feel Free to Post Suggestions/Bugs Here!


#161

I will report this issue. Maybe one server is unstable and needs checking.


#162

Installed GTA 4.
Every time I launch the game, Steam says "Preparing for the first launch" but then Sky Computer crashes and restarts. Never got past that part! Any Ideas what could be the cause of this?
I'm on Frankfurt Server.


#163

LAG SPIKES. What's the deal with this?

No, it is NOT my connection.


#164

H1Z1 king of the kill does not work, when it reaches the main menu, it completly freezes the SkyPC


#165

The bug of no instant access after purchase is still here…

EDIT: Manually changing the data center fixes the issue.


#166

Got the update. Deleted Skycomputer and tried again. Result?

LAG SPIKES!!!


#167

the stats are not showing the exact bandwidth!!
It should be around 4 mbps while playing games when my quality slider is set to 4mbps but it is showing around 2 mbps…I don’t get it


#168

Update: I just had a pretty long session without a major lag spike. Maybe something promising?

I did get awful discoloration, though. It’s a step up! :slight_smile:


#169

4 Mb/s is the max bandwidth. Most of the time, it’ll be considerably lower. While your SkyPC desktop is being displayed, it should even go as low as a few 100 kB/s.

Only when a lot is happening on the screen, i.e. almost every pixel is changing, then it should hit the 4 Mb/s limit.


#170

launched my skycomputer and while waiting for it I clicked to earn free credits, the video ad got displayed and finished playing then it blocked like shown in the picture


#171

Sorry to go off your post a bit but “losing your liquidsky account” is such a strange way to phrase that. There has got to be better words than “losing”.


#172

I understand that but when the windows task manager shows that i am using around 4 mbps then the client shows around 2mbps


#173

Ah, ok. Haven’t tried yesterday’s 2.0.15 update yet, but so far, the client counter has always been completely messed up. The values were wrong, and it’s been displaying MB/s instead of Mb/s.


#174

I got a bug, if you are on your skycomputer and you restart the client, the hardware acceleration turns on but it says it’s turned off, it’s not a big bug but hell it’s annoying


#177

Skycomputer freezes when exiting project cars 2. Reopening app and connectecting to skycomputer shows a black screen. Always.


#178

Wow, this hasn’t been updated, it even looks like this has just been abandoned lol


#179

Well, it happens with threads… Wouldn’t consider this necro because of its nature but eh, most people make their own threads at this point.


#180

Came back from work today, logged in the client only to be greeted by grainy output. I don’t suppose the recent update has anything to do with it? parts of the screen also flash green at times.

I’ve never had the grainy video output issue before, that’s for sure.


#181

What data center are you on, and what time (server time zone) did you try to access your SkyPC? Maybe it’s a simple peak time issue.

I had to switch to another ISP recently, because my old one had messed up the routing (which caused flickering, stuttering, massive lag and pixelation), but I don’t think that’s a very likely reason.


#182

Happened to me too on the first launch after the update. Restarting the client fixed it for the most part for me. Worst case scenario you might need to reinstall. Sometimes the client breaks for some reason despite no new update necessarily breaking it.