LiquidSky unlimited plan off after 30 minutes


#1

good I have a very weak computer I can not play for the liquidsky client I run with 21 fps on the client more I set for me to play via steam streaming and this via streaming I run 60 FPS without lag more when I'm playing via steam streaming when it reaches 30 minutes it shuts down it is very bad is to solve this please? not of this geito to play all the time off


#2

There is still not an alternative to this situation. Using unlimited you cannot turn off the Timeout feature. Your best bet is using Gamer Plan or trying to play with the client. You said it runs at 21fps, have you tried to set colors to 16 bit?


#3

I tried that does not help my fps is very low


#4

Have you tried clicking the liquid sky icon at the top of your skycomputer and unchecking auto for the quality slider and then lowering it?


#5

This will not help, he is referring to a hard limit LiquidSky has in place of the idle time of the VM in unlimited mode to stop people leaving their unlimited VM running 24/7