Mac update 0.0.41 (disconnected every 30 minutes)


#1

Mac mini (late 2012), 2.5 ghz intel i5, 8gb of ram, intel hd graphics 4000

Ever since i downloaded the new liquidsky mac client update (0.0.41), i've been unable to finish a game of 2k without being disconnected with a message that says "Please wait.........Your SkyComputer is off, restarting or having connection issues, please wait..." shortly after this I get "Warning! Your session has timed out due to inactivity for 30 minutes..." Liquidsky please look into this issue because although i've had my problems with 0.0.37, I've never been disconnected this much.


How do I resolve skycomputer from shutting off/restarting?
#2

i have the same issue!
I thought it's the server, but maybe it's the client.


#3

Follow this

Liquidsky interface : Settings

Timeout settings

None


#4

Seems to work, thanks :slight_smile:


#5

I have been looking into this bug and can not reproduce it on my end. Could you give me some more information? What plan are you using and what kind of input (mouse+keyboard or Gamepad)


#6

it's probably because of the new client default being set to 30 mins they'd just have to change it back to no time out etc


#7

Wireless Bluetooth mac keyboard, USB mouse and generic wired PS3 controller. The problem lies within the timeout settings, I initially had 30 minutes set as my idle timeout and every 30 minutes of gameplay I would get the same disconnect. When I turned the timeout option to "none" I haven't had anymore disconnects although I've noticed it's a lot harder to log off my sky computer.


#8

Is it just me or did they remove the 60 FPS mode?


#9

Same issue, had to set timeout to "none", but then also can't End Session, so the computer kept running when I was off!

And: of course I'm actively playing, so it's not "idle".


#10

The work around to ending the session is clicking the liquidsky logo while in your sky computer and change from ultra to high, once you are back at the log in screen log back in and when you get back to your sky computer click log off and end session. This will turn your sky computer off, and this is the only way I'm able to get it to work. I'm unable to log off when I'm in "ultra".


#11

I never noticed they had one, I just change the frames in game.


#12

Another workaround is to press "Leave Running" and on the "Access SkyComputer" page press the Gear icon in the top right corner. Then click restart SkyComputer. That will end your session too.


#13

Would you all say you are being timed out using HID Gamepads or is there mouse and keyboard activity too during the 30min? I will look into why setting timeout none fixes it! Thanks for the help guys.


#14

I'm only using the mouse to point and click before the game loads, the rest of the time was gamepad usage


#15

why isn't there a fix for the end session bug yet I thought you said you was going to push a patch on the day it was discovered man


#16

Pure trackpad and keyboard usage and still getting it with default settings.


#17

Huh! Super interesting. Sorry for any inconvenience guys, we're trying to resolve this. The problem is more extensive than just the app. I'll keep you updated.


#18

Totally screwed me for my overwatch placement :frowning:


#19

I hate this bug so much, eating about 10 credits without playing. :expressionless:


#20

Just to confirm that this bug is still there on OSX 10.11.6.
I dealing with the other issue by Leaving the computer up, then logging back again and be able to end the session.