Rust causing SkyComputer to crash completely [RESOLVED]

bug

#1

I keep having an issue with Rust. Every time I try to start the game I crashed the client and the computer completely, and won’t let me connect for 5 or more minutes. I says it’s on and continues to burn credits while I’m unable to shut it off or connect. I think it has something to do with Easy Anticheat but I don’t know how to fix it. I’ve uninstalled and reinstalled EAC and Rust, and it continues to happen.
Any help would be appreciated. This is one of the few games I play and enjoy playing it. I’d love to get back into it asap.


#2

Contact the devs and see if they allow VM’s which I suspect is the reason why EAC is kicking people off
(Same situation as Minecraft and Warframe)
I don’t think much can be done at this point


#3

It’s not rust, it’s the computer itself. Like, my skycomputer crashes completely.


#4

Maybe try a fresh skcyomputer? That’s of course if you’re willing to- had BF3 crash on me as well once and that was resolved with a fresh skycomputer for some reason.


#5

Fresh as in delete the skycomputer, or different data center? I tried deleting it multiple times, but nothing worked.


#6

Fresh as in deleting it and starting over again- but this does seem odd. Unfortunately I don’t have the game to test sadly :confused:


#7

If its specific to that game only, sadly I don’t think nothing much can be done (if you already made a fresh VM many times)
Send the game devs an email about it and see what they say


#8

Devs are aware of this issue and are looking into it. As of now, it seems to be related to the anti-cheat software and is not specific to LiquidSky.


Skypc crash when playing games
#9

I figured as much, and I appreciate all the help.


#10

I still get this crash after loading fortnite with eac !! …
any fixxes ?


#11

Rust is causing the entire server to crash, not just that user’s VM.
Rust doesn’t run anymore, sorry… (or until there is a fix for it, which isn’t a priority right now)


#12

The Rust issue has been resolved. Please restart your SkyComputer and it should be working now. Thanks!


#13

This topic was automatically closed after 60 days. New replies are no longer allowed.