SkyBeam (Streamer) Update 3.0


#41

Have you tried to delete it, and create a new one? Or do you have too much data installed you don’t want to sacrifice?


#42

The latter. Plus every time it says it’s on it uses Sky Credits so I don’t know if deleting it would make much of a difference.


#43

I don’t want to have to delete it. Having to install everything again is a pain. This shouldn’t happen and deleting shouldn’t be the option for a fix. And like the above person said, the Skypc seems to launch but the client doesn’t connect to it. Shutting down the Skypc afterwards takes a few clicks of the shut down button because even trying to shut down results in a failed to connect error.


#44

Great job guys! I can see noticeable improvements on the overall gaming experience, it’s great to see the service like this again!


#45

Once you shut down, restart the client. You are correct - you shouldn’t need to delete your SkyComputer in order to get things to work. Devs are currently working on issues revolving around HK and CA data centers.


#46

For me new streamer works much better.


#47

I have been having issues the last 2 days where i can not connect to my skycomputer at all …i even downloaded new and its still not letting me connect :C …so i think the current update isnt working for m


#48

If you’re on one of the CA or HK datacenters there are some lingering issues due to the update rollout- if not please let me know- I can test and see if it is either the server or perhaps something on your end.


#49

Hello! Actually im on the DC server! …so im not sure what it is…thanks!


#50

If it helps pinpoint the problem, one of the error messages I get is something about invalid parameters to complete operation, something along those lines.


#51

Have you tried to reinstall the client (delete LiquidSky folder in %appdata% then redownload and reinstall the client)?


#52

yes! ive done it 3 times!


#53

Yes. Doesn’t help. 20202p2p


#54

Strange- able to connect here on my end- can you try perhaps a device restart? Grasping at straws here as there shouldn’t be a problem with the new patch from what I can tell.


#55

Ive also reset my device several times…I guess im just not meant to use it for awhile LOL


#56

Shouldn’t be the case- this is perhaps one of my last few tricks but could you try a full virus scan? Seems crazy, I know but malware can be an issue with connecting/updating.


#57

I will try that now before i try another restart!


#58

hi i would sincerly like if u guys fixed the servers i pay 30+$ a month for this s*** i mean idk what happened 1 issue after another now i got no clue how hard it is to fix bu tpls do it i mean i try playing anything and the screen tears like ass ripers:( just fix it plsssssssssssssssssssssssssssssssss i have deleted the pc multiple times i have tried to re install it i have tried Dc server San Jose server and texas they all lag i thought it was my internet but my int is running steady 50 mbps so idk what it is pls for the love of life help.


#59

If you’ve read a few posts up you would’ve know that there are still some lingering issues with the CA and HK datacenters right now- devs are aware and have been working on these issues. Keep in mind that they’re human too and it’s getting late over here in NY (where the company is based) so issues might not be resolved until tomorrow. Can connect just fine on my test account though on a fresh skycomputer but you might want to wait a little bit if you aren’t willing to currently nuke your storage (I wouldn’t recommend nuking your storage right now unless you really want to play).


#60

:[ i tried cleaning up things and restarting…nothing worked…I know it didnt happen really til my windows decided to do a update a few nights ago (( i think the 22nd)) but it was working after awhile…Now its back to not working after the current update of the program …I keep getting this message everytime i try.