SkyBeam (Streamer) Update 3.0


#61

Strange- on 1803 (Spring Creators Update) myself and no real issues to report (save for Edge being even buggier and WMI Provider Host now eating up my CPU). Perhaps try restarting your local network? Give your router and/or modem a reset.


#62

The thing about that is that any proper company would have done an immediate rollback of any update that broke service entirely. A proper company wouldn’t leave their paying customers without service for over 24 hours. So please understand that if people get genuinely upset they have every reason to. Imagine if your entire block lost power and the power company started working on the issue and 5pm came around and they would leave and say it’s too late we will be back tomorrow? Actually that would never happen, those engeniers would be required to stay as long as it takes until they have restored power.


#63

I understand your concerns- but keep in mind that this update is having issues for some people and not all (if issues were more widespread I’m sure that the developers would’ve considered rolling back- but as you can tell it’s somewhat hit or miss strangely). It’s actually fantastic from what I can experience when I tried it out on launch for Washington DC, and dare I say we might be close to 2.0 launch stream performance (can’t say personally but the experience for me is almost as good on wireless when I joined my boarding group a little less than a year ago about [stats were a bit less than what I had on wired, but was pretty close]). Also from what I can tell San Jose is up and running now (though keep in mind this is on my test account on a fresh VM), and I plan to test HK in a little bit (after this post is posted). There may be some image quality issues but nothing such to the extent of the multitude of connection/shutdown issues that appeared after the update rolled out.

EDIT: Can connect to HK on my test account now- issues may be resolved. If anyone can please test and report back on your existing skycomputers (since my test account frequently hops datacenters to test connectivity it’s not very settled as would be of a skycomputer of a regular user).


#64

San Jose is definitely still not working. We shouldn’t have to delete our Skypc for a fix.


#65

Some VMs were not updating due to extremely old template versions (for some users - lots of people on the Discord had to make a fresh VM to get it fixed)

Some users do not have this issue, but some do.


#66

During the testing bandwith consumption doubled on my side. Now that the release is here, I been noticing a little more strain on the CPU (but barely noticeable)
Tested on a Core i3-2350M machine


#67

Well like I said then if they refuse to have a fix without requiring us to create a new vm then they should do a rollback on that update. It’s really unacceptable that we have to delete our pc and have to reinstall everything again.

Edit: Not to mention blender work files. I could understand if they had given us enough warning like they did last time so we could back up our files. That didn’t happen this time. We just got locked out of our Skypc without any warning.


#68

Please lock DPS at 60 instead of variable because sometimes it doesn’t work as intended


#69

tried tht and its a no go…i give up for the day …so i guess ill try 2marrow…thanks for trying to help at leasttt


#70

Can now access SC on San Jose! Didn’t have access for over 2 days. Tried everything and deleted SC all to no avail. Very frustrating but thank you for the fix and comunicating with the communuty. Hopefully it’s working for everyone else


#71

Fix the F12 button bug,cannot play any shooter games.I only played Rivals after the update.


#72

The bandwidth limiter is not working properly when i set it to 2 mbps it uses 4 mbps…earlier it used only about 2.4 mbps on 720p 30 fps


#73

Great update but a question…does including resolutions higher than 1080 mean a ton more costs to server which is why you guys don’t add support for at least 2K resolution? Not enough Paying members to justify? Would love a higher resolution just so Liquidsky doesn’t look so wierd on my 49 inch 4k HDR tv


#74

Check to see if gamer mouse is activated- played Bioshock 2 Remastered after the update with no issues to report on my end.

EDIT: For the record I had Gamer Mouse mode turned off- sorry for being ambiguous :sweat_smile:


When i press F12 nothing happen
#75

I’m still having trouble on the DC data center. Sky Computer looks like it turns on alright, but I can’t connect to it. I’ve restarted windows and reinstalled the client (by deleting the folder) and it hasn’t changed. I forgot to mention I’m on Window’s Insider Build 17672, if that could be part of it. I was also running LiquidSky when the update rolled out I believe, if that could be part of it.


#76

I would say if you can roll back to a more stable build of Windows- on 1803 myself (Spring Creators Updtae) and I have no issues sofar save for some initial rollout hiccups (seem resolved for the most part by yesterday).


#77

I’ll see if I can, some of the builds can’t be rolled back from without a fresh install. But it looks like there’s a new update to install so I might try that first.


#78

Wanted to add that Washington DC is still having connection issues from yesterday, tried to reinstall but doesn’t work.


#79

F12 не работает и не убирается курсор. Целиться в игре просто невозможно. Когда курсор доходить до края экрана игровая цель дальше не движется просто. И видео когда заходиш в игру портиться. Игра Мир танков вообще неиграбелен теперь. Старый клиент был лучше.


#80

Do i understand this in the right manner? If the SkyPC is not starting yet, it wont be without deleting the VM? Do you guys even test your “big improvements”? The next time, please give us at least a warning sign , instead of just deleting the work of dozens of hours… Will there be any refund or isn’t this a part of the great “VIP-Service” i am paying a lot of money for every month…?