SkyBeam (Streamer) Update 3.0


#81

Updating to the latest windows build didn’t fix it. I’m still getting the “Your SkyComputer Failed to Connect. Please Try Again” error, but the computer is showing that it’s on and it’s using SkyCredits. Then it said my computer is “Off, Restarting, or Having Connection Issues” when I tried to reconnect. Any idea?


#82

This is exactly my issue. I have blender files I didn’t get to back up. Deleting my Skypc is not an option. Not to mention we lose skycredits downloading stuff again. If we had received a warning and enough time to back up our work I would understand but that wasn’t the case.


#83

This update needs to be rolled back.


#84

I got ping spike up after update sometime ping went to 2000ms. When I click something it take 10 seconds to response. Please fix it


#85

It’s good to rollback the update,even the basic switch to lock the mouse is bugged I can’t play games.Either rollback the update or push out a hotfix update.


#86

Was there anything happening when your ping goes up or does this randomly happen? Had a bug way back when with Bioshock 2 Remastered where if I was in a vending machine menu my ping would spike like crazy; exiting the menu fixed it however.


#87

I’m still not sure what’s up with my SkyComputer, as it seems to boot up but I just can’t connect. Should I contact support so they can take a closer look? It’s weird that it’s so hit or miss. How old were the VM versions that needed to be updated? I’ve been using LiquidSky for a long time, is it possible I’ll need to create a new Sky Computer?


#88

Well I deleted and restarted and that fixed it. It’s a shame I think I lost anything not using Steam Cloud, but I’ll live. Good luck everyone, if you haven’t deleted for fear of it not working: be aware that may be your problem.


#89

Not sure how old is sadly- I’ve made a new VM since the Steam Download template (back in about April?) and I’ve had no issues; if one’s VM is older (perhaps pre-December Big Game Fix Update?) there are potential issues with templates as Don’s spoken- that’s the current theory right now (even though theoretically everyone should be fine templates seem to have issues [as shown]). Lot of question marks on my end as I simply do not know circumstances or situations.


#90

Before we get all uppity, there shouldn’t really be a need to delete your VM. You are more than welcome to as that bypasses the bug that we’ve been seeing in the update process. If you are currently unable to connect, it is likely due to your VM not being updated automatically. The workaround is to stop your VM and start it again until you can get your VM updated. A fix is being worked on in the mean time.

(cc: @rrcaptain @MightyEchox @4b6cb6d2dac763aa6211)


Can i not lose credits lmao
My liquidsky does not start, it only stays on starting the skycomputer and does not enter
#91

Thank you Morgan, glad that it’s being worked on. We get frustrated because the moderators are making it seem that the only fix is to delete the vm. Anyway, regarding stopping and restarting the VM I’ve tried that several times but it doesn’t work. I’ll wait for the fix to come through.


#93

I also have huge latency, lags in the app(pressing f12 doesnt clear the cursor and liquidsky logo), pixelated picture etc… Its lagging even with the lowest quality and i have 30 mbit/sec internet. Something is really weird! Hope for the fix asap.
Thanks.


#94

It’s such a bad meme to delete the VM tho, installing all those games and wasting credits while waiting since the game servers are a meme themselves feelsbadman


#95

I actually never said you need to delete your VM nor did I say anything about a long standing issue.


You do not need to delete your VM to update the client or streamer.


There is a bug in the updater causing some people to not be able to update their VM. What’s happening is the client is updating and the streamer is not. Stopping and starting your VM can help force your VM to update, but might take a few tries.

What I did say is that deleting your VM will likely cause the issue to fix itself since you’ll load a fresh VM with the current template which has everything. If you don’t care about losing your data, you are welcome to do this.


Extreme performance issues-DC
#96

Can anybody share a video comparing new streamer with previous streamer?

I.e. show us what should we be expecting!?


#97

I’d suggest you just try. There’s no way to prevent the streamer update anyway. :slightly_smiling_face:
As far as I can tell (stuck with Android on crap wifi this week), it’s working well. At least no stuttering, but due to the sub-par wifi, I can’t test high stream resolutions atm.


#98

I’m having exactly the same issues and I’m on the DC server.


#99

I think you’ll have to delete your SkyComputer in order to get it to work. That’s what I did, also in the DC region.


#100

Deleting should do the trick, but if you have valuable data you don’t want to lose, stopping and starting your VM should eventually do the trick. Devs are aware and trying to work on a fix.


#101

Nothing changes.After 2 days i still have same problem.Stuttering and crashing problem.Before update i was playing with no problem after 11 pm.After update i canot play without stuttering even at 1 am.I lower quality slider and its little better but games look ugly and pixelated.Im playing on s7 edge android 7 frankfurt dc 4g like before