SkyComputer locked at 19Hz [SOLVED ]


#1

I’ve just lost a good 3-4 hours trying to fix my SkyComputer.

First, it wouldn’t load any games (Trying to do so would just lead to a black screen where I’d have to shut down the SkyComputer.) After deleting the SkyComputer, and remaking another one, and after downloading a game on it, I realized that:

  1. The max resolution I can access was 1280x720p (Which was the native resolution.) and 1024x800 (the “Recommended” one.)

  2. Both are capped at 19Hz.

What’s going on??

I’ve deleted the SkyComputer twice, to no avail.
Also, it’d be nice if I could get a refill on my SkyCredits, because spending them trying to fix the SkyComputer is not something my economy can sustain these days.

Thanks.


#2

What game in are you trying to setup? Some games act up in fullscreen mode. Fortnite for example only allows 1280x800, and 1680x1050 in fullscreen mode. I have to select Windowed Fullscreen to get the 1920x1080 option.
Also, make sure you set your stream resolution to 1080p FullHD. At 720p, your SkyPC may be limited to low resolutions.


#3

Sorry, should’ve been more precise. Issue is present even when booting a new SkyComputer, the resolution list I’m talking about is the Nvidia Control Panel one. The resolution is not the issue, really, since I play at 720p anyways, but the 19Hz refresh rate thing is the real issue.


#4

I would also like to point out again, in more detail, that my previous SkyComputer got somehow messed up to the point where no games would load up and programs (even explorer) was slow as a 2006 iMac lol.

I got to that point after downloading Call of Duty: World At War, upon booting it up, it simply froze my SkyComputer and had to turn it off and on again. After that, the slow issue came up. After trying to reboot the SkyComputer 3 times, and it freezing 3 times on trying to open a game, I deleted the SkyComputer. And upon remaking one, I was confronted with the 19Hz issue.

Pretty peculiar issues…


#5

I’ll pass this on to staff, haven’t heard of this bug before. In my SkyPC, it shows 60Hz, as it should. :thinking:
You should also file a support ticket at liquidskysupport.zendesk.com, to properly log the issue.


#6

Hi @RegretXIII,

I already added 300 SkyCredits to your account as compensation for this inconvenience. I have passed this along to our devs for them to check.


#7

That’s very kind of you, thanks. I’ll open a formal support ticket as per Xelasarg’s request.

Weird issue, huh? Lol.


#8

Yeah, weird indeed.

We will get back to you on your ticket once we have an update.


#9

So, thing got fixed. I woke up today, deleted SkyComputer once more, and upon remaking it, it was properly at both 1920x1080, and the refresh rate was 60Hz once more.

The one thing that may have affected it, to give you maybe something to work with, is the fact that:

  1. I was remaking the SkyComputers using the Android app.
  2. Under said Android app settings I was using the Medium Quality Preset, which defaulted to “HD” (I assume that’s Android app speak for 720p.)

When I remade the working, 60Hz SkyComputer, I set that to custom, and set the Screen Resolution setting to HD+.

That is the only thing I did differently from last night, so perhaps, upon creating a new SkyComputer, using a 720p resolution would lock it at 19Hz. I do not know whether the issue is replicable on the Windows Client by setting it to 720p before creating a SkyComputer, (and I cannot try it out, since my windows computer just broke lol) but it seems like a good starting point to figure out what the issue is.

Cheers, and thanks again for the restored credits! :slight_smile:


#10