SkyComputer Not Loadimg


#1

My sky computer won’t start up, I tried in pro and it can’t start and then in gamer and makes no difference, I’ve deleted the computer many times but still no success of it launching


#2

What datacenter and time was this?


#4

datacenter is London, And it was at 6pm, and its not working now either and its 2:46pm.


#5

Hmmm- have you tried connecting on Android or another device?


#7

i have yes and im getting the same problem.


#8

Have you tried on a different network? Seems really off…


#9

Yep, and still nothing. I have no clue why this is happening? I contacted support and they told me last night it coulve been because of the peak time. But it’s still not working now. Not on Gamer or Pro


#10

Have you tried reinstalling the client? Might be worth a shot…


#11

I have to go, I’ll get back to you if it doesn’t work.


#12

Same problem here.

Frankfort
Android


#13

Have you tried the suggestions I posted above?


#14

Yes, still nothing. I tried to restart router and phone but with no luck. I deleted the sky pc but it’s the same.

I currently have 80mb/s in download and 22 in upload


#15

What datacenter are you trying to connect to? Can you test this on another phone/computer?


#16

Nothing is working for me, there must be problems with the datacenter’s


#17

What datacenter are you trying to connect to? If it’s Frankfurt or London then probably- as it is peak time currently.


#18

Frankfurt worked after almost 10 minutes of loading. Pc freeze exiting the game.

Yesterday it worked like a charm on Gamer PC with custom setting maxed out. Now the game was really slow.


#19

That happens occasionally- sometimes you get lucky, other times you don’t. Hopefully with the upcoming changes this’ll be alleviated.


#20

Thanx, just a question.

All Sky Pcs (Gamer mode) are the same? In terms of power.


#21

Should be, ideally. But with how Virtualization technology works it could fluctuate (same with SLI/CrossFire- ideally it would be 2x performance, but somewhere in between depending upon the game).


#22

Thanx for the answers.