So... resolution error? Can I fix this already?


#1

So I have been struggling for about 3 hours trying to fix this stupid “no internet connection” error whenever I try to change the resolution of the game / windows itself. Plus, occasionally input lags become so terrible that it responds after like 5 seconds or so. I honestly have no idea if this is somehow connected with the resolution bug, but anyways.
I have seen here in some threads that you have to manually change the resolution with CMD or shell. Sadly, I have no clue on how to do that and I have already wasted about 300 credits.

Please. Send. Help.


#2

You don’t have to use CMD or run Windows Powershell. What you need is either Notepad or Notepad++ (free download online) to edit the game config file (or files in the case of multiple games) and force whatever resolution fullscreen you need. If you set the game to windowed or windowed borderless you don’t have to worry about the bug.


#3

Thanks for the reply. I will obviously try that, but is this a known bug? If so, for how long?


#4

So yeah. That barely worked, since having the game set on windowed significantly reduces the performance of gameplay. I tried out virmintide 2 and it stuttured like nothing before. Wierd since I am using the 120 credit one, but alright.

Playing on fullscreen works fine. It has occasion stutters, but not that it matters lot. The problem is, not only when I try to change the resolution, but when I quit the game that is on fullscreen, it crashes instantly. Yes, I can shut down the client and launch it again, but it’s just too much work. Anyone experiencing same issue? This is really bothering me.


#5

Workaround for me is to set my windows desktop resolution to the same as the fullscreen resolution of my games so when you exit, you will also not crash.

it only crashes if the resolution goes from a lower to a higher resolution.

Liquidsky will revert the resolution back to native after you shut it down and boot it up again though so you tend to have to get used to doing it but its not too much of a problem for me.

A fix will probably be around the same time they upgrade their gpus


#6

Got you man. Thanks for the reply.


#7

This is a known bug since this past December with the new VMs- fix will probably come out with the new GPU coming Soon™. I understand it’s been a long time coming but it is getting there- just that these things take time.


#9

Please remain on topic- I’ve already addressed this in your thread.