Superhot won't register mouse movements - Resolved


#1

I tried paying superhot today and everything works great mouse clicks, keyboard clicks everything is registered properly. Mouse movements is also fine but only in the game menu, just as the game starts I can’t use the move to look around and more the character. Any fix for this?


#2

Disable gamer mouse mode on setting


#3

Tried that, doesn’t help.


#4

Press F12 ingame to lock/unlock mouse manually.


#5

Weird. I disabled the gamer mouse again now and it worked! But earlier when I had tried it didn’t work.


#6

#7

#8