Witcher 3 minimizes


#1

I just startet using LS and i have to say its very impressive, but when i try to start witcher 3 on android it immediatly minimizes the game and i cant get it to full screen. Is that normal on android or am i the only one with these issues?


#2

Sorry for the wrong tag


#3

That’s not normal, and has never happened to me in Witcher 3.
You should set the game to Windowed Fullscreen, and to your SkyPC’s resolution.


#4

Ok ill try that thank you


#5

Hello, it’s a common bug
Go to the game’s display settings and select “full screen”.
If the game is already on the full screen setting:

  1. Click on the Liquidsky logo
  2. Click on the symbol representing a keyboard
  3. A bar with keyboard shortcuts appears at the top.
  4. Click Alt + Enter

That’s it, I hope it will help you.


#6

Sorry to bother you guys but i’m a bit lost. Where can i acces the diplay settings outside of the game?


#7

It’s in the game settings when you’re on the game menu.


#8

I suspect you’re running the Android app in 720p HD resokution, but the game at higher res in fullcreen. That will cause problems.


#9

I cant even get ti the ingame menu but yeah the resolution might be the peoblem


#10

Go into the Android client’s settings, select custom settings, and set your SkyPC to FullHD.


#11

I’d still go back to 720p afterwards, because you’ll hardly see a difference on a phone screen, and the 3D performance is of course much better at 720p, compared to 1080p.

I’ve played, and finished, Witcher 3 on Gamer plan, at 1366x768 on my notebook. That game was the reason I subscribed to LS in the first place. :slightly_smiling_face:


#12

See here: